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This document provides recommendations and workarounds to potential download and 

Microsoft Excel issues that users of the FR Y-6 Depository Institution Branch Data 

Verification Website (http://structurelists.federalreserve.gov) may encounter. If users are 

still unable to resolve the issue, then their Federal Reserve Bank (FRB) representative 

should be contacted for assistance. 
 

Most issues discussed in this document are due to basic Microsoft functionality and 

compatibility problems between Microsoft Office 2010 and earlier versions of Office. They 

are unrelated to the Website's data download. Microsoft Excel users may encounter 

warnings or alert messages. However, clicking the OK or Continue button will usually yield 

a readable and usable datasheet.  
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What is the FR Y-6 Depository Institution Branch Data Verification Website? 

FR Y-6 Reporters are required to reconcile domestic branch data for each domestic bank, savings association, and 
Edge Act or Agreement corporation within their organizations. This website (also known as the Structure Lists 
website) assists with the reconciliation and collection of the data. 

 
Reporters download a list of branches under their organization. For ease of reporting, lists of reportable entities can 
be downloaded for the lower-tier company as well as the top-tier company. Per the FR Y-6 report instructions, 
Reporters should amend the list(s) to account for all reportable entities. The amended and reconciled lists should 
be submitted the Reporters’ Federal Reserve contact. For the actual reporting requirements, please see the FR Y-6 
report form instructions (http://www.federalreserve.gov/reportforms) as well as the detailed instructions located in 
this website's FAQ section. 
 
 





Find your organization or institution(s) on our 
website. Follow the instructions until the website 
lists the branches for your institution(s).

Click the Download Branch List to Excel
button, and then the Download Now button, 
when prompted.



 



How to Download and Save the Branch List

In the File Download window, 
click the Save button.

Specify the location where the downloaded file 
will be saved.





 
 
The downloaded file is readable by MS Excel. 
 
After downloading the file(s), Reporters are expected to: 

1. Review the data (using MS Excel). 

2. In the MS Excel worksheet, explicitly state for each branch whether the data are correct and/or amend the 
data accordingly. 

3. Save the MS Excel file(s). 

4. E-mail the modified Excel file(s) to the Federal Reserve Bank contact. 
  

http://www.federalreserve.gov/reportforms
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Recommendation A: Saving the Data File as a Microsoft Excel Workbook 

As mentioned previously, the Website produces a file that is readable by MS Excel. Although its file extension is 
.xls, the file type is not strictly an MS Excel file format. In most instances, this circumstance is not an issue. 

However, if you save the file (using File > Save As), you have the opportunity to change the file type to 
Microsoft Excel Workbook. 
  
After downloading the branch data from the website, the user should do the following: 

1. Locate the file that was downloaded and saved on your hard drive or your LAN drive. 

2. Using MS Excel, open the downloaded file. 

3. In MS Excel's main menu, select File > Save As. 

4. In the Save as type window, change the 
file type to the MS Excel Workbook format 
that is most compatible with your version 
of MS Excel. If you have MS Excel 97-2003 
installed, you should save the document as 
an Excel 97-2003 file type (*.xls). If you 
have MS Excel 2007 or MS Excel 2010 
installed, you should save the document as 
an Excel 2007 or Excel 2010 file type 
(*.xlsx). 

5. Click OK. 
 
The file is now saved as an Excel Workbook.  
 
It is not an issue if the file remains in its 
default file format—Web Page (*.htm; *.html). 
The file type can be changed later.  
 
  
Note: In the Web Page file default, MS Excel may add quotes surrounding the file name (see the File name field in the diagram to 

the right). Be aware that if the quotes are removed, MS Excel may add an .htm extension when the Save button is clicked. If this 

event occurs, simply remove the .htm extension via File Manager/Windows Explorer (see next section). Otherwise, MS Excel will 

not be able to open the file. 

 
 

Recommendation B: Viewing File Extensions 

In most instances, it is easier to see the potential problem if your system displays the file extensions. By default, 
this view is set to Hide File Extension.  
 
 
 
To display the file extensions: 
 

1. Double-click on My Computer 

2. In the main menu,  
select Tools > Folder Options 

3. In the Folder Options window (shown here ),  

select the View tab. 

4. De-select the option Hide Extensions for known file 
types. 

5. Click Apply. 

6. Click OK to close the window. 
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Recommendation C: Adjusting Column Widths 
and Enabling Text Wrapping 

The data cell may contain more information than is 
being displayed. Depending on your needs, you may 
want to adjust the column widths and/or enable the 
text wrapping to view the entire cell contents.  
 
Please see the Microsoft Office Excel Help for Excel 
functionality or application issues. 
 
 
   
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
  
  



FR Y-6 Depository Institution Branch Data Verification Website 
MS Excel Troubleshooting—Usage and Recommendations 

 

December 2012 Page 5 of 12 

Symptom #1 

— The file name has an .xls.htm extension. 

For example:  BranchesForID1155631.xls.htm 

 

Probable Cause 

 The user accidentally introduced the .xls.htm extension when saving or renaming the file.  The website 

produces a file that MS Excel can read. Unfortunately, the default file type is Web Page when user 
performs a File > Save As in MS Excel. If the user changes the file name in this window and removes the 
quotes, then Microsoft will automatically add the ".htm" extension, since the file type defaults to Web 

Page (*.htm). 
 

Recommendation 

 Before you open the file in MS Excel, you will need to remove the .htm file extension from the file name. 

After you rename the file, the document should open properly in MS Excel. 
 

 To prevent this issue from occurring again, save the file as MS Excel Workbook  

1. In MS Excel, open the .xls file. 

2. In the main menu, select File > Save As. 

3. In the drop-down menu, select the file type Microsoft Excel Workbook or Excel 2007 Workbook. 
 

 

Please note: Other Excel file types may be 
acceptable, but these two options work 
well with both Excel 2002 and Excel 2007 
users. Excel 2007 will create an .xlsx 

extension (instead of .xls), when the file 

is saved. However, Excel 2002 should be 
able to open the file (see information in 
Symptom #2). 
 

 
4. After "Microsoft Excel Workbook" has been selected, the file options change: 

 

 
 

5. Click the Save button. 
 

The spreadsheet is now in saved as an Excel Workbook, so the .htm problem will not reoccur. 
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Symptom #2 

— The file name has an .xlsx extension. 

 Excel 2002 users may encounter "error" messages when opening a file that was saved using MS Excel 
2007.  

 

 

Probable Cause 

 MS Excel 2002 and 2007 compatibility issue. The file was saved as an Excel Workbook in MS Excel 2007. 

 This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 
 

Recommendation  

 When you open the file using Excel 2002, the application will convert the file if you click the Continue 
button. 

 
 The pop-up windows (see above) may appear. If the bottom window is presented, click OK. 

 
After the file conversion, the file should open properly in MS Excel. The lost "features" are not used in this 

project. 
 

 

 

Symptom #3 

— The file name has an .htm extension. 

For example: BranchesForID1123456.htm 

 

Probable Cause 

 MS Excel cannot open a file with an .htm extension.  

 When the Excel worksheet was saved, MS Excel may have added the .htm extension if the file was saved 

as a Web Page.  
 

Recommendation 

 In File Manager/Windows, try renaming the file and replace the .htm extension with an .xls extension. 

For example,  
old name: BranchesForID1123456.htm 

new name: BranchesForID1123456.xls 

 
After you rename the file, the file should open correctly in MS Excel.  
 

 If the file opens in MS Excel but contains unintelligible text, see the next two topics. 
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Symptom #4 

— The file name is "Branch Data Verification.htm". 

 

Probable Cause 

 Most likely, the user accidentally saved the HTML page rather than clicking the Download Branch List to 
Excel link. If the HTML page was saved, then the file name defaults to "Branch Data Verification.htm".  

 

Recommendation: 

 The primary differences between the HTML page and the MS Excel file are: 

1. The Excel file has two extra columns: Data Action and Effective Date. Per the FR Y-6 instructions, 
the reporter needs to specify whether each branch’s information is valid and/or provide the action 
and effective date. 

2. When saving the HTML page, only one "page" is saved at a time. If the reporter has multiple 
branches, then the subsequent pages may be missing. All "pages" must be reported.   

 For instance, if the page states Page 1 of 1, consult with your FRB contact to determine whether the 
submission meets the verification requirements of the FR Y-6 instructions. 

 
 If the data file states Page 1 of X (where X is greater than 1), then it is strongly recommended that the 

reporter download the Excel file. Otherwise, the reporter has not fulfilled the verification requirements, 
since the branches on the subsequent pages (e.g., Pages 2 and up) have not yet been verified. 
 

Users should click the
Download Branch List to Excel
and follow the instructions on the 
page.
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Symptom #5 

— The MS Excel spreadsheet contains unintelligible text at the top of the page and buttons are not 
correctly displayed. 

 

Probable Cause  

 Most likely, the user accidentally saved the HTML page rather than clicking the Download Branch List to 
Excel link.   

 
 At some point, the file name may have changed to include the .xls extension. However, for reasons 

specified in the above section, the data submitted may be incomplete. 
 

Recommendation 

 See the above topic regarding files named as "Branch Data Verification.htm". 
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Symptom #6 

— Office 2007 users cannot open an MS Excel file because the cell data is too large. 

 The following error message is encountered: 

 
 If the above problem occurs, then the worksheet will open as below: 

 

Probable Cause 

 The website generates an MS Excel file via a special script. The default file type is Web Page, even though 
the extension is .xls. 

 
 The file may have been saved as a Web Page by an MS Excel 2002 user. 

 

Recommendation 

 The reporter should re-download the branch list(s) and save it as an Excel file. 
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Symptom #7 

— Office 2007 users may encounter warning message when opening a previously downloaded Excel 
file. 

 If the user clicks the Download Branch List to Excel link and clicks Open (instead of Save) in the pop-
up box, MS Excel will automatically launch.  

 
 Office 2007 users may encounter a warning message when opening an Excel file via the website or when 

opening a previously downloaded Excel file. 

‘BranchesForID100001.xls’

 

Probable Cause 

 This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 
 

Recommendation 

 Ignore the message and click the Yes button. In spite of Microsoft's warning, the file format and data will 
be correct. 

 

 

Symptom #8 

— Office 2007 users may encounter a warning message when saving an Excel file that was saved in an 
earlier Excel format. 

‘BranchesForID100001.xls’

‘BranchesForID100001.xls’

 

Probable Cause 

 MS Excel 2002 and 2007 compatibility issue. The file was saved using an earlier Excel format. 

 This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 

 This problem may occur if the file was downloaded and saved using MS Excel 2002. If an Excel 2007 user 
modifies and saves the same file, then the messages above may be encountered. 

 

Recommendation 

 Click the OK button or the Continue button and follow the instructions. In spite of Microsoft's warning, 
the file format and data will be correct. 
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Symptom #9 

— Excel 2002 users may encounter an "error" message when opening a file that was saved using MS 
Excel 2007.  

 This error message may be encountered 
when using Excel 2002: 

 

 

Probable Cause 

 MS Excel 2002 and 2007 compatibility issue. 

 This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 
 

Recommendation 

 According to the Microsoft website, Excel 2002 should be able open files that were saved using Excel 
2007. Try opening the file again using Excel 2002.  

 
 If you encounter the window above, click Don't Send. 

 
You will then be presented with the following "recovery" window.  
In the [repaired] window, save the file as an Excel Workbook using the File > Save As method. 

 
 

 
If you are curious, before you save the file, 
click the link Repaired to view what items 
were repaired. 
 
Since the repaired items are not pertinent 
to the Branch List spreadsheet, you can 
disregard the message. Click the Close 
button to close the window. 
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Quick Reference of Microsoft Alert Messages 

The below are sample messages that are produced by Microsoft Excel. Please see the Discussion Topic for details.  
 
 

Alert or Error Message See Discussion Topic 

This file was created in a newer version of Microsoft Excel. The file has 
been converted to a format you can work with, but the following issues 
were encountered. The file has been opened in read-only to protect 
the original file. 
 
—Uninitialized ActiveX controls will not open in this version of Excel 
 

Symptom #2 

A log file has been created listing the load errors. This file has been 
saved to the following location: C:\Documents and Settings\{user 
name}\Local Settings\Temporary Internet 
Files\Content.MSO\8187107C.log. 
 

Symptom #6 

The file that you are trying to open, 'BranchesForIDxxxxx.xls', is in a 

different format than specified by the file extension. Verify that the file 
is not corrupted and is from a trusted source before opening the file. 
Do you want to open the file now? 
 

Symptom #7 

'BranchesForIDxxxxx.xls'  cannot be saved in the current format. To 
save your changes, click OK, then save it as the latest format. 
 

Symptom #8 

Microsoft Office Excel – Compatibility Checker 
 
The following features in this workbook are not supported by earlier 
versions of Excel. These features may be lost or degraded when you 
save this workbook in an earlier format. Click Continue to save the 
workbook anyway. To keep all of your features, click Cancel, and then 
save the file in one of the new file formats. 
 

Symptom #8 

Microsoft Excel has encountered a problem and needs to close. Symptom #9 

 


